If you have problems updating your LYNX Server to version 8.x.x from a version older than 6.1.0, please follow the 

instructions below:


Current version smaller than 5.x.x:


#1 Update to Version 5.0.3: 


#2 Update to Version 6.1.2 (note: because of the disk space it could be necessary to delete v 5.0.3 after v 6.1.2 has been activated)



#3 Update to Version 8.x.x or later

http://www.lynx-technik.com/en/support/download-area/appolo/




Current version is smaller than 6.1.0:


#1 Update to Version 6.1.2 (note: because of the disk space it could be necessary to delete v 5.0.3 after v 6.1.2 has been activated)



#2 Update to Version 8.x.x or later



Note:  please contact support@lynx-technik.com for the donwload link of versions below the current release.